Upload failed won't overwrite 10s timeout restricion

I am using icedrive on Windows 10.
I updated daily my files on the IceDrive and always get this message

> Upload failed for file svg_measurement_neck_profile.svg: Transfer failed: drive upload: won't overwrite "filaname" due to 10s timeout restriction.

Those files are small… few Mb max, mostly around 1 Mb (i don’t know if this is relevant or not).
There aren’t many files as well, less than 20 total.

It seems only when overwriting
Newly uploaded files seem to be OK.

Is there anything I can do?

Thank you.

The log entry you see above is actually an internal measure introduced to prevent frequent downloads and uploads/overwrites of the same files. Particularly when someone uses third-party sync utilities that are putting an excessive load on our servers. It’s simply notifying that the sync will not overwrite the same file more than once every 10 seconds.

Thank you @Chris , for the reply.

I’m not sure if I understand correctly.
There is no overwrite more than once.
And I did it once per day.
Still, I received the same message.


I am evaluating icedrive and I found out that if you copy an existing file
over another one previously uploaded it generates this error randomly.
It may work, it may not.
It doesn’t have nothing to do about time.

If you manually erase the file at cloud before, no error at copy.

When the error happens, it only sets a red dot over the
icon on the taskbar what most of the people won’t notice.
In my case I tried to play an mp3 file and it didn’t.
When I looked into it, its size was ZERO.

Looks to me that it is a bug into the icedrive synchronizer.
The worst is that once it generates the log error it also
set the exiting file at the cloud to size Zero (0) kb.

So you’ll soon have a lot of unsable files when you thought
you were right well synched… too bad.

Does it worth to have a cloud drive which it’s not trustable ?

Hi @Jair ,

Exactly. I stopped using it.
It’s good that I tried before going the premium.
How can be sure if the latest file is there?
we don’t have time to recheck it.

Too bad. Yes I am looking for an altenative also… Unbeliveable they left this flaw and not fixed yet.

The entire sync system is changing in the near future with the introduction of our new drive app and new sync. These new systems are being re-developed from the ground up so will work completely differently. The sync element in particular is intended to become a live sync.

Any news about this?
I’m not going to use anymore.
I paid lot of money to have all files safe, this errors stills happening. I’m frustrated! and terrified.

Could you tell me if the secure option is to have all syncs in one way, right?
But this 0 bytes error should not happen. Is a big problem.