Mount on startup

When I start up my laptop I find that IceDrive ‘I’ is already in place in File Explorer which is really handy, but on my PC I need to click the icon and mount IceDrive. What do I need to do to get my PC to be like the laptop?

Hey @spike if you already have the setting enabled on your laptop this should also apply to your PC however you may also need to ensure that the app is set to open on start up which you may need to do from task manager and then start up.

Thanks Chris. Both were set to ‘start up with Windows’ in the settings menu but when I checked this in the task manager it was not. Changed it in the task manager and now it works! Thanks for the info I would never have thought of that.

Glad I could help :slight_smile:. Please feel free to get back in touch either via chat, community or support ticket if you ever have any additional queries.