Files there but not there?

I uploaded photos. They are separated into folders by year from 2012 to 2023. Some years uploaded fine. Years 2014, 2021 and 2022 do not show any files and say “Folder Empty”. When I try to upload them again, for example 2014, it says that the 401 files already exist and ‘do I want to replace them?’. I’ve tried each option yes/no and same thing, it does not show any files, “Folder Empty”. A few times I’ve been pretty sure that it looks like they are there. When I go back later they are not there.

I’ve waited several days to see if the files show up, but they have not. Anyone experience this or know what I can try?

Possibly same issue? Looks like it judging by your edit.

Could be. Fortunately I have not deleted any of the original files. I had an unrelated issue before that they took care of so I have confidence in them.

Hey @glh which Icedrive app are you using to upload?

I’m using it as a drive in windows. I’ve tried extracting the files from a zip file to a folder in icedrive and also tried copying and pasting the files after extracting them to a hard drive.

If you’re using the drive app in Windows we’ll need to see the full drive app log to see what’s happening during this process. Could you email to and this will go directly to our dev team and they will be able to assist you further?