Desktop application keeps unmounting and sync stops ( windows )

has anyone come across this ? same happens with the app on 2 windows running pc so doesnt look like pc related

Hey @pvdb64 a common issue is usually down to an interruption in internet connection but would need to see the full drive app log to fully understand what’s happening.

I have had the same issue on multiple windows devices.
there are a few support tickets that I have submitted relating to this as well.
the ONLY work around I have found that works is to keep the desktop app OPEN rather than allowing it to minimize. I have even tried uninstalling the icedrive app, rebooting the PC, and reinstalling the icedrive app to no avail.
this problem has been consistent even with ver 2.72
I have submitted logs, etc and it seems that the system (either windows or the ice drive app) stalls after prolonged waiting. SOME times, rebooting the system solves it. but usually not.

there was one time that I did a system refresh, and it solved it. of course I had to reinstall everything… :frowning:
hope this helps - you are not alone with this

1 Like

Our drive mounted app and sync are actually being completely redeveloped from the ground up with the drive app part in particular having just seen it’s release as an initial beta test to acquire feedback.

1 Like